Серия DGS-1500 предоставляет утилиту SmartConsole и веб-интерфейс управления, которые позволяют администраторам удаленно контролировать свою сеть вплоть до уровня портов. SmartConsole легко позволяет клиентам обнаруживать несколько интеллектуальных коммутаторов D-Link в одном и том же сегменте сети L2. С помощью этой утилиты пользователям не нужно менять IP-адрес своего ПК. Она также упрощает начальную настройку интеллектуальных коммутаторов. Коммутаторы в одном и том же сегменте сети L2, подключенные к ПК пользователя, отображаются на экране для мгновенного доступа. Это позволяет осуществлять расширенную конфигурацию коммутатора и базовую настройку обнаруженных устройств, включая изменение паролей и обновление прошивки. Серия DGS-1500 также поддерживает D-View 6.0 и компактный интерфейс командной строки (CLI). D-View 6.0 — это система управления сетью, которая позволяет централизованно управлять критически важными характеристиками сети, такими как доступность, надежность, отказоустойчивость и безопасность. Управление коммутаторами через CLI возможно по Telnet. Это позволяет легко настраивать основные параметры, пароли, файлы конфигурации и прошивку.
- Коммутатор ProSmart с 24 портами 10/100/1000BASE-T плюс 4 гигабитными слотами SFP
- Поддерживает PoE и PoE+ (802.3af и 802.3at) с бюджетом PoE 370 Вт
- Поддерживает IPv6
- Поддерживает статическую маршрутизацию уровня 3
- Поддерживает управление по одному IP-адресу (виртуальное стекирование)
- Интеллектуальный дизайн вентиляторов: Вентиляторы автоматически регулируют скорость в зависимости от температуры
- Зеленая технология: Энергосбережение за счет определения длины кабеля или статуса соединения
- Интуитивное управление: SmartConsole или веб-интерфейс GUI, встроенный MIB Browser для SNMP, поддержка модуля D-View 6.0 и компактный CLI через Telnet
Поддерживает 802.1Q VLAN, Auto Voice VLAN и Auto Surveillance VLAN
Расширенные функции включают QoS, ограничение полосы пропускания, агрегацию каналов, зеркалирование портов, LLDP, Spanning Tree и IGMP Snooping
Функции безопасности включают список контроля доступа (ACL), 802.1X / RADIUS, предотвращение спуфинга ARP и механизм D-Link Safeguard Engine
Технические характеристики
Общие
Стандарт и функции портов
• IEEE 802.3 10BASE-T Ethernet (витая пара)
• IEEE 802.3u 100BASE-TX Fast Ethernet (витая пара)
• IEEE 802.3ab 1000BASE-T Gigabit Ethernet (витая пара)
• Автосогласование
• Поддержка управления потоком IEEE 802.3x для полнодуплексного режима
• IEEE 802.3af1
• IEEE 802.3at1
Количество портов
• DGS-1500-20:
• 16 10/100/1000BASE-T плюс 4 гигабитных SFP
• DGS-1500-28:
• 24 10/100/1000BASE-T плюс 4 гигабитных SFP
• DGS-1500-28P:
• 24 10/100/1000BASE-T PoE плюс 4 гигабитных SFP
• DGS-1500-52:
• 48 10/100/1000BASE-T плюс 4 гигабитных SFP
Сетевые кабели
• UTP Cat.5, Cat.5e (макс. 100 м)
• EIA/TIA-568 100-Ом STP (макс. 100 м)
Полный/полудуплекс
• Полный/полудуплекс для скоростей 10/100 Мбит/с
• Полный дуплекс для гигабитной скорости
Обмен медиа-интерфейсами
• Автоматическая настройка MDI/MDI-X для всех портов витой пары
Производительность
Коммутационная способность
• 40 Gbps (DGS-1500-20)
• 56 Gbps (DGS-1500-28)
• 56 Gbps (DGS-1500-28P)
• 104 Gbps (DGS-1500-52)
Метод передачи
• Хранение и передача
Таблица MAC-адресов
• 16K записей на устройство
Обновление MAC-адресов
• До 256 статических MAC-записей
• Включение/отключение автоматического изучения MAC-адресов
Максимальная скорость пересылки пакетов 64 байта
• 29.8 Mpps (DGS-1500-20)
• 41.7 Mpps (DGS-1500-28)
• 41.7 Mpps (DGS-1500-28P)
• 77.4 Mpps (DGS-1500-52)
Буферная память пакетов
• 1 МБ на устройство
PoE (только DGS-1500-28P)
Стандарт PoE1
• Соответствие IEEE 802.3af
• Соответствие IEEE 802.3at
• Поддержка устаревшего режима
Порты с поддержкой PoE
• 15.4 Вт или 30 Вт на портах с 1 по 24
Бюджет мощности PoE1
• Макс: 370 Вт
• 740 Вт с внешним DPS-700
Физические и экологические
Вход переменного тока
• Внутренний универсальный блок питания 100–240 В переменного тока, 50/60 Гц
Максимальное энергопотребление
• 14.06W (DGS-1500-20)
• 16.81W (DGS-1500-28)
• 447 Вт PoE включено; 30.1 Вт PoE выключено (DGS-1500-28P)
• 43.5W (DGS-1500-52)
Энергопотребление в режиме ожидания
• 6.7W/100V; 7.2W/240V (DGS-1500-20)
• 5.9W/100W; 6.42W/240V (DGS-1500-28)
• 19.7W/100V; 19.8W/240V (DGS-1500-28P)
• 20.68W/100V; 22.05W/240V (DGS-1500-52)
Количество вентиляторов
• 0 (DGS-1500-20)
• 0 (DGS-1500-28)
• 2 интеллектуальных вентилятора (DGS-1500-28P)
• 2 интеллектуальных вентилятора (DGS-1500-52)
Акустика
• 0 dBA (DGS-1500-20)
• 0 dBA (DGS-1500-28)
• Высокая скорость: 55.3 dBA / Низкая скорость: 49.5 dBA (DGS-1500-28P)
• 47.1 dBA Макс. (DGS-1500-52)
Тепловыделение
• 47.97 BTU/hr (DGS-1500-20)
• 57.36 BTU/hr (DGS-1500-28)
• 1525.16 BTU/hr (DGS-1500-28P)
• 148.42 BTU/hr (DGS-1500-52)
Рабочая температура
• -5 до 50 ˚C (41 до 122 ˚F)
Температура хранения
• -20 до 70 ˚C (-4 до 158 ˚F)
Рабочая влажность
• -5 до 50 ˚C (41 до 122 ˚F)
Размеры (Д x Ш x В)
• DGS-1500-20:
• 17.32 x 5.51 x 1.73 дюймов (стандартная ширина для монтажа в стойку 19 дюймов, высота 1U)
• DGS-1500-28:
• 17.32 x 8.27 x 1.73 дюймов (стандартная ширина для монтажа в стойку 19 дюймов, высота 1U)
• DGS-1500-28P:
• 17.32 x 12.20 x 1.73 дюймов (стандартная ширина для монтажа в стойку 19 дюймов, высота 1U)
• DGS-1500-52:
• 17.32 x 9.84 x 1.73 дюймов (стандартная ширина для монтажа в стойку 19 дюймов, высота 1U)
Вес
• 4.85 lbs (DGS-1500-20)
• 6.39 lbs (DGS-1500-28)
• 11.16 lbs (DGS-1500-28P)
• 9.04 (DGS-1500-52)
Диагностические светодиоды
• Питание (на устройство)
• Link/Activity/Speed (на каждый порт 10/100/1000 Мбит/с)
• Link/Activity/Speed (на каждый порт SFP)
• Вентилятор (на устройство)1,2
• PoE (на каждый порт 10/100/1000 Мбит/с)1
• PoE Макс1
• RPS1
• Кнопка выбора индикатора LED1
Сертификаты
• FCC Class A, CE Class A, ICES-003, VCCI Class A, C-Tick, BSMI
Безопасность
• UL/cUL, LVD
MTBF
• 253,460 часов (DGS-1500-20)
• 236,739 часов (DGS-1500-28)
• 206,075 часов (DGS-1500-28P)
• 201,517 часов (DGS-1500-52)
Программные характеристики
Управление D-Link Single IP
• Виртуальное стекирование/кластеризация до 32 устройств
• Поддерживает IPv4/IPv6
Функции L2
• Таблица MAC-адресов
• 16K записей
• Управление потоком
• Управление потоком 802.3x
• Предотвращение блокировки HOL
• IGMP Snooping
• IGMP v1/v2 Snooping
• Поддерживает 256 групп IGMP
• Поддерживает не менее 64 статических мультикаст-адресов
• IGMP для каждой VLAN
• Поддерживает IGMP Snooping Querier
• Протокол связующего дерева
• 802.1D STP
• 802.1w RSTP
• 802.1s MSTP
• Обнаружение петель
• Зеркалирование портов
• Один к одному
• Многие к одному
• Поддерживает зеркалирование для Tx/Rx/Both
• Агрегация каналов 802.3ad
• DGS-1500-20: Макс. 10 групп на устройство, 8 портов на группу
• DGS-1500-28/DGS-1500-28P: Макс. 14 групп на устройство, 8 портов на группу
• DGS-1500-52: Макс. 26 групп на устройство, 8 портов на группу
• Диагностика кабеля
• Настраиваемый MDI/MDIX
• Фильтрация мультикаста
• Пересылает все незарегистрированные группы
• Фильтрует все незарегистрированные группы
• Кадр Jumbo
• До 10 000 байт
• LLDP
• LLDP-MED
VLAN
• 802.1Q
• Группа VLAN
• Макс. 4K статических групп VLAN
• Макс. 4094 VIDs
• GVRP
• До 256 динамических VLAN
• Асимметричный VLAN
• Auto Voice VLAN
• Макс. 10 определяемых пользователем OUI
• Макс. 8 OUI по умолчанию
• Auto Surveillance VLAN
QoS (качество обслуживания)
• Качество обслуживания 802.1p
• 4 очереди на порт
• Обработка очереди
• Строгая
• Взвешенный циклический алгоритм (WRR)
• CoS на основе
• Приоритетные очереди 802.1p
• DSCP
• ToS
• Класс трафика IPv6
• Метка потока IPv6
• Порт TCP/UDP
• Управление полосой пропускания
• На основе портов (входящий/исходящий, мин. детализация 10/100/1000 составляет 64 Кбит/с)
Функции L3
• ARP
• 128 статических ARP
• Поддерживает Gratuitous ARP
• Обнаружение соседей IPv6 (ND)
• IP-интерфейс
• Поддерживает 4 интерфейса
Маршрутизация L3
• Маршрутизация по умолчанию
• Статическая маршрутизация
• Макс. 32 статические записи маршрутов IPv4
• Макс. 128 хост-маршрутов IPv4
• Макс. 16 статических записей маршрутов IPv6
• Макс. 64 хост-маршрута IPv6
Список контроля доступа (ACL)
• DGS-1500-20/28/28P:
• Макс. 50 профилей
• Макс. 200 правил, общих для профилей
• Каждое правило может быть связано с одним или несколькими портами
• DGS-1500-52:
• Макс. 50 профилей
• Макс. 450 правил, общих для профилей
• Каждое правило может быть связано только с одним портом
• ACL на основе
• MAC-адрес
• IPv6-адрес (ICMP/IGMP/TCP/UDP)
• 802.1p
• DSCP
• Тип Ethernet
Безопасность
• Безопасность портов
• Поддерживает до 64 MAC-адресов на порт
• Контроль широковещательного/мультикаст/уникаст шторма
• Механизм D-Link Safeguard
• Контроль доступа на основе портов 802.1X
• Фильтрация DHCP-серверов
• Привязка IP-MAC-порт
• Поддерживает 512 записей привязки адресов
• Режим ARP
• Режим ACL
• Поддерживает DHCP Snooping
• Предотвращение спуфинга ARP
• Макс. 64 записи
• Сегментация трафика
• SSL
• Поддерживает v1/v2/v3
• Поддерживает IPv6
• SSHv2
• Поддерживает IPv4/IPv6
AAA
• Аутентификация 802.1X
• Поддерживает локальную/ RADIUS базу данных
• Поддерживает контроль доступа на основе портов
• Поддерживает EAP, OTP, TLS, TTLS, PEAP
• Сервер RADIUS IPv6
MIB
• 1213 MIB II
• 1493 Bridge MIB
• 1907 SNMP v2 MIB
• 1215 Trap Convention MIB
• 2233 Interface Group MIB
• Частный MIB D-Link
• LLDP MIB
• Power-Ethernet MIB1
Соответствие стандартам RFC
• Соответствие стандартам RFC
• RFC 783 TFTP
• RFC 854 Telnet Server
• RFC 951 BootP/DHCP Client
• RFC 1157 SNMP v1, v2, v3
• RFC 1213 MIB II
• RFC 1215 MIB Traps Convention
• RFC 1350 TFTP
• RFC 1493 Bridge MIB
• RFC 1769 SNTP
• RFC 1542 BootP/DHCP Client
• RFC 1901 SNMP v1, v2, v3
• RFC 1907 SNMP v2 MIB
• RFC 1908 SNMP v1, v2, v3
• RFC 2068 FCS
• RFC 2131 BootP/DHCP Client
• RFC 2138 RADIUS Authentication
• RFC 2139 RADIUS Authentication
• RFC 2233 Interface Group MIB
• RFC-2246 SSL
• RFC 2475
• RFC 2570 SNMP v1, v2, v3
• RFC 2575 SNMP v1, v2, v3
• RFC 2598 CoS
OAM
• Диагностика кабеля
• Сброс к заводским настройкам
Управление
• Веб-интерфейс GUI
• Управление по одному IP-адресу
• Компактный CLI
• Сервер Telnet
• Клиент TFTP
• Настраиваемый MDI/MDIX
• SNMP
• Поддерживает v1/v2/v3
• SNMP Trap
• Trap для утилиты SmartConsole
• Системный журнал
• Макс. 500 записей журнала
• Клиент BootP/DHCP
• ICMP v6
• Двойной стек IPv4/v6
• Автоматическая настройка DHCP
• Команда отладки
• Настройка времени
• SNTP
• RMONv1
• Доверенный хост
• PoE по расписанию1
• Учетная запись пользователя
• Загрузка/скачивание файла конфигурации
• Резервное копирование/обновление прошивки
• Мастер настройки Smart Wizard
• SNTP
Технология Green™ V3.0
• Энергосбережение за счет:
• Статус соединения
• Длина кабеля
• Отключение светодиодов
• Режим ожидания порта
• Гибернация системы
• PoE по расписанию1
• Отключение порта
Информация о гарантии
Гарантия
• Ограниченная пожизненная3
Информация для заказа
• DGS-1500-20 SmartPro 20-портовый гигабитный коммутатор, включая 4 порта SFP
• DGS-1500-28 SmartPro 28-портовый гигабитный коммутатор, включая 4 порта SFP
• DGS-1500-28P SmartPro 28-портовый гигабитный PoE-коммутатор, включая 4 порта SFP
• DGS-1500-52 SmartPro 52-портовый гигабитный коммутатор, включая 4 порта SFP
Дополнительные продукты
Дополнительные SFP-трансиверы
• DGS-712 1000BASE-T Copper
• DEM-310GT 1000BASE-LX, одномодовый, 10 км
• DEM-311GT 1000BASE-SX, многомодовый, 550 м
Дополнительное ПО для управления
• DV-600S Система управления сетью D-View 6.0 (Стандартная версия)
• DV-600P Система управления сетью D-View 6.0 (Профессиональная версия)
Опциональный резервный блок питания для DGS-1500-28P
• DPS-700 Резервный блок питания 589 Вт / Бюджет питания PoE 370 Вт